Permut8 Firmware Installer not Installing

Jonathan Newsome181 views2 posts
  • Jonathan Newsome

    Hi everyone:
    First off, I love Permut8. The sound, the UI, the command line, all of it. Thanks Sonic Charge for making it.
    My issue is this: although the firmware installer package says that it completes successfully, the firmwares never end up in /Library/Application Support/Sonic Charge/Permut8 Firmware Code. Also, when I run Patch in the Permut8 GUI, "list" only shows me ringmod and linsub.
    I've tried this on two Macbook Pros, both running 10.10.5. I've checked the System Preference to allow programs from any source to run and it makes no difference. Can you please tell me what I'm doing wrong?

  • Jonathan Newsome

    Nevermind, I was doing it wrong. Instead of loading it from the menu, I was using the command line.
    Sorry! I'm loving Foobar.

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.