uTonic and Permut 8 Crashing Logic pro X

Matthew Goddard557 views3 posts
  • Matthew Goddard

    Hi, when I tried to open my current project a few days ago, Microtonic started crashing Logic forcing me to disable the plugin.

    Now Logic has started crashing because of Permut8 and gives this error prior to the crash:

    Cannot load the file: The selected file does not match the plug-in parameters.

    No change occurred.
    (Chunk Error)

    I have downloaded and installed the latest versions but the problem remains.

    Logic Pro X 10.0.5
    OSX 10.8.5

    Latest versions of Sonic Charge Plugins.


  • Magnus Lidström

    Sorry to hear of this problem. I have not heard of anyone suffering from this problem but I did recently discover a potential crash bug in the code if Logic attempts to load invalid plug-in data into our plug-ins. (It happened to me personally during the development of Cyclone when I changed the plug-in identifier.)

    The best way to assist you would be if it would be possible for you to send me a Logic project that crashes when you try to load it. If you do not wish to attach it publicly, email to support@soniccharge.com. I could then debug to see if this has anything to do with my recent findings. If so I might be able to at least load the project, but I cannot tell if the plug-in data will be correctly restored.

    It would be worth a shot anyhow.

  • muuseec

    I have the exact same problem in Logic with Microtonic.

    If I try to open a project Logic just crashes.

    Tried reinstalling. Made no difference

    Logic Pro 10.0.6

    OS X 10.8.5

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.