MIDI Dynamics - no dynamical response

Martin Jaroš48 views6 posts
  • Martin Jaroš

    Hello,

    may I ask kindly, I have bought Synplant 2, I have done properly MIDI setup and I play with my own made preset in Synplant 2. I use a theremin as MIDI controller. Unfortunately, I still have not reaction of MIDI dynamics, when I start the note, it sounds still in same dynamics, even if I change it on my instrument. I do not have this problem with other soft synth, let´s say any string synth, when I play the note I can change its dynamics when it sounds, so I suppose that this problem is somewhere in Synplant or particular MIDI settings. I was trying to figure it out for many hours, tried exactly all CC´s, but only in synplant, I have this kind of a problem. I use Cakewalk as a DAW. I am attaching a Synplant file that I use as a preset. Thank you very much for help. I enjoy using Synplant 2!

    Regards,
    Martin

    clara jemnejsi s osc.synplant(2.48kB, 27 downloads)

  • Andy Music

    Martin, in the main Synplant 2 page you have Velocity slider which is controlling velocity. Is it turned to the right?

  • Martin Jaroš

    Thank you for answer, unfortunately yes, I have turned it to the right. I already tried to manipulate with both velocity on the main page and on the MIDI settings page. I have even possibility to change velocity on my instrument, all without success...

    Edit: to by exact, when I rise my hand up quickly (understand it as pressing a key on keyboard quickly) I get loud tone, but I cannot change its loudness when it is already played. And with my instrument it is possible, I already successfuly did this in other string synth, so I suppose I have to change something in Synplant settings...

    Does Synplant ignore Aftertouch?

  • AAV

    See page 19 of the manual. Have you tried different Pressure settings?

  • Martin Jaroš

    Yes, I tried even different pressure settings. I tried also changing to legato and to polyfony on the main page, because some aftertouch can be based on polyfony if I understand it correctly. Still without success. Or I may try MPE and aftertouch settings in different DAW than Cakewalk, like Ableton if it will be better, I don't know what I do wrong...

    As I said before, when I try f.e. some string synth, everything works immediately.

  • Martin Jaroš

    Thank you all for comments, solved - I had to change Volume MIDI settings to CC11 :-)

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.