Revert to Synplant 1

Darren Coles77 views3 posts
  • Darren Coles

    Hi
    I was using Synplant 1 before deciding to try the v2 demo. Following that, I am not upgrading at this point so downloaded the v1.2.2 to revert back to that. I have uninstalled everything and installed v1 again, but now I cannot run the VST or AU without the DAW immediately crashing. No error message, it just closes.
    Pretty much all of my projects use Synplant so this is a big issue for me.
    Anyone had any experience of this and have any advice. I've tried removing the AU/VST and re-installing multiple times. Restarted between attempts too, not sure what to try next.

    Have tested in Renoise and Reaper, same type of crash.
    MacBook Pro 2015 running Monterey (12.1)

    Any help greatly appreciated!
    Cheers

  • Fredrik Lidström

    1.2.2 is a very old version from 2015, not sure you used that previously. Try one of the newer versions that you can find in the multi-installers.

    https://soniccharge.com/download?~archive

  • Darren Coles

    Gahhh, didn't even see those there! Yep that fixed it - did not realise 1.2.2 was that old and I just thought it was the latest one still available.

    Thank you so much Fred! I will upgrade once other financial burdens have eased a bit.

    Cheers

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.