After installing Synplant 2 Reaper can't detect VST3i version of Synplant1

Mathilde Hoffmann139 views3 posts
  • Mathilde Hoffmann

    I've stumbled over this post:
    but since I'm not using FL Studio, but REAPER I thought it'd be better to create a new issue.

    I installed Synplant2 today and have the problem that after installation, old projects that still used Synplant1 claim to not find the VST(3) anymore.

    Bildschirmfoto 2023-10-04 um 16.40.45.png

    I tried following the advice from the FL forum and uninstalling Synplant completely, however there's one last trace of Synplant I can't remove (when I open the FX browser in REAPER it shows me this)

    Bildschirmfoto 2023-10-04 um 16.35.30.png

    However when I try to open the AUi it says the plug-in could not be loaded:

    Bildschirmfoto 2023-10-04 um 16.35.37.png

    And there's no Synplant Plug-In file to be found in the "component" or "VST" or "VST3" folder under User/Library/Audio/Plug-Ins
    I also tried removing Synplant from REAPERs reaper-auplugins-arm64.ini and reaper-vstplugins_arm64.ini files, but on startup of REAPER, Synplant gets added to the .ini files again.

    EDIT: I now reinstalled Synplant 1 through the "Sonic Charge Plugins 2022.11.25" installer and was able to open the old project again. It's just Synplant 2 that causes the vst3 connection to break somehow.

    Is there a way how I can make sure that Synplant is entirely removed so that I can cleanly reinstall it and try again? Would I have to remove all of my custom patches etc., too?
    Is there anything else I could try to be able to open old projects but use them with Synplant 2?
    I used Synplant1 in sooooo many projects, I can't really risk not being able to restore them anymore. (which I want to compliment you for - Synplant is my favorite piece of music software EVER)


  • Chevy Ash

    did you ever find a solution to this? im having a similar issue on FL 21 at the moment as well. i can't seem to find a solution like everyone else has

  • Sun Juice

    Your synplant has not been uninstalled and synplant (×64) is still on the computer. I have never used Reaper, but if Reaper has a plugin manager similar to fl studio, You can look at the location of synplant (×64) in plugin manager and delete it, or you can search for the file on disk and delete it

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.
Facebook sign in no longer available. Use the same email to set password and access your account. If you need help, contact us.