Disabling Microtonic Sequencer

Fmt Raphaël110 views2 posts
  • Fmt Raphaël

    Hi,

    I am controlling Microtonic in Ableton using MIDI, firing MIDI notes at it using custom scripts. However, various events (such as pressing play on Ableton) are triggering the internal sequencer. Is there a way to disable it globally and consistently? I do not want to use it or to trigger it by accident. My script is also triggering program changes, which can then lead to another internal pattern starting.

    So far I have tried:

    • not sending a MIDI note above the C-1 / C2 range.
    • double clicking the stop button (temporary solution) but patterns will still play after program change.

    TLDR: I want to get rid of the internal sequencer, just keeping the synthesis and MIDI triggering part. How can I do so?

    Thanks! What an incredible drum machine!

  • Magnus Lidström

    Go into Edit MIDI CC / Keys from the main menu and disable the midi notes for the pattern choices and the stop button. Like this:


    After this you can go into MIDI Config and click Make Default

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×