"Error configuring audio input component" - Error code 1852797029

Russell Welch1 291 views9 posts
  • Russell Welch

    I receive an error on startup that says "Error configuring audio input component, error code 1852797029. The program will not work at all. I have tried deleting and re-installing the program and restarting my computer (Apple Mac running OS v 11.0.1 "Big Sur"). How do I overcome this error code? My Microtonic program does not run at all because of this.

  • Magnus Lidström

    Do you have an external audio interface connected?

  • Erik Frisk

    I get the same error. It seems to happen whenever I have bluetooth headphones connected. If I have my Sony overears or my AirPods connected, I can't open Microtonic. If i disconnect them, I can open Microtonic just fine. I've gone back and forth a few times and it's 100% reproducible for me.

    I'm still on macOS Mojave (10.14.6).

    Any thoughts? Anything I could try as a workaround? Thanks!

  • Erik Frisk

    Update: Looks like I can still open Microtonic via Ableton when I have bluetooth headphones connected, so that pretty much solves my problem. Would be cool to be able to open the standalone too, but low prio :)

  • Rob Cosh

    I have this error too - just updated all of my SC plugins and tried to open Microtonic standalone - same Lonewolf error reported above. MACOS Mojave 10.14.6


  • Toby Riding

    Same problem here when trying to open standalone Microtonic. Catalina 10.15.7 - Audio interface Focusrite Safire

  • Fredrik Lidström

    - Toby Riding wrote:
    Same problem here when trying to open standalone Microtonic. Catalina 10.15.7 - Audio interface Focusrite Safire

    Did you get your problems sorted? If not, create a support ticket on Focusrite support site and they will take a look at your case


    To anyone else experiencing similar problems, if you have an external audio interface, please post which one you are using.

  • Eric S. – Mr. Rico


    I've got a similar issue "lonewolf" Error 560226676 Mac OSX 10.13.6 with Microtonic 3.3.1

    On this old MacPro I'm using M-Audio Ozone USB or Decklink Intensity Pro as well.

    I 've changed the Mac audio input to "default inline input" and this error does not appear.

    I will later test with various input to se which one create this error.


  • Shehryar Lasi

    I have the same error with my iConnectAudio4. It only occurs if my interface is set to a sample rate other than 44.1khz. Setting it to 44.1khz solves the problem but I typically run at 48khz.

You need to be to post a reply

Sign In / Sign Up

First time here? Just enter your current email and sign up.