x64 plugins won't show in Reaper

New Loops116 views5 posts
  • New Loops

    Synplant, utonic, echobode, bitspeek, permutate x64 plugins won't show in Reaper. ALL x32 bit do though. I have the DLL files in the right folders but no amount of cache clearing and re-scanning makes the x64 plugins show up ion Reaper.

    Repeaer x62 (latest)
    Win 10 x64
    latest soniccharge plugins installed (x32 and x64)

  • Fredrik Lidström

    Odd, I have no problems with Reaper 6.04/x64.

    2020-03-04_14h10_08.png

    (I only have the 64-bit versions of our plugins installed currently, if that makes any difference.)

  • Evan Posteraro

    I am having the same issue. However I too only have the 64-bit version and I only have bitspeak plugin. Some REAL help with a product that was purchased would be appreciated. I have Reaper (x64) and I have Bitspeak.dll but it doesn't show up in reaper. If steps could be provided on how to make this plugin appear in Reaper that'd be great

  • jethrobull

    Hi new loops. This may not help but, if both 32 & 64 bit are installed Reaper may favour the 32bit. So you could try removing the 32 bit versions and then doing a clear cache + rescan in the vst settings in reaper.

  • Fredrik Lidström

    During installation, you get to pick the path. Make sure you select 64-bit and note what path it is displaying. In my screenshot, it's C:\Program Files\Cakewalk, since installing Cakewalk Sonar previously changed it for me.

    2020-12-12_21h44_37.png


    Then inside Reaper, just make sure that path is included in the VST paths it scans, and then press "Re-scan". You can find it under options.

    2020-12-12_22h09_59.png


    Bitspeek is a VST effect, so you can add it as an FX to an audio track for example, by clicking the FX button and then adding it from the list.

    2020-12-12_22h16_25.png

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×