Step-Rate Microtonic Automation Problem.

Isaac Fàbregas Fernández93 views4 posts
  • Users avatarIsaac Fàbregas Fernández

    Hi guys!

    Firstly, thanks you very much for your stuff, very exciting and inspiring in my case!
    I have a problem with step-rate automation in Microtonic.

    I am working in Logic with an Microtonic multi instance; attached you'll find the two screenshots referred to this issue.

    If I work with Microtonic in play mode it follows perfectly the step-rate automation.
    Although, if I try to import de midi file "Drag and drop midi file to host option in Microtonic" it doesn't. Don't mind if, when I drag de file into Logic, I import also the data time or don't.

    Thanks in advance.
    Isaac Fàbregas

    Captura de pantalla 2017-07-16 a las 6.58.45.png

    Captura de pantalla 2017-07-16 a las 7.10.44.png
  • Users avatarFredrik Lidström

    Sorry for the late reply. I'm not sure if I understand your problem correctly. When you export or drag and drop the MIDI from Microtonic it is the "raw" pattern from the internal pattern engine that is exported. Any automation that your host does on top of that is not included.

    If you need the automation to remain, you will have to keep the Microtonic instance there. You can turn off the audio and let it feed MIDI out data to something else if needed.

  • Users avatarMagnus Lidström

    If you need the automation to remain, you will have to keep the Microtonic instance there. You can turn off the audio and let it feed MIDI out data to something else if needed.

    Not in Logic unfortunately. AU doesn't have midi out. Good idea otherwise. With the VST, in Ableton or something, you can record the exact notes that Microtonic is generating incl. automation to step-rate etc, into another MIDI track.

  • Users avatarFredrik Lidström

    Doh, of course, slipped my mind AUs don't do MIDI out.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×