MicroTonic 3.3 and the latest scripts for Mac osx 10.7.5

Alex Alfathome38 views2 posts
  • Alex Alfathome

    Hello everybody
    I have a question for Magnus
    is there anything possible for Mac users osx 10.7.5
    and MicroTonic 3.3 and the latest script ?
    it would be really great if we could
    installed the latest update (Tonic 3.3)
    and the last scripts that are really great
    Many thanks in advance and thank you for your work and your instruments
    Take care of yourself and long live SonicCharge

  • Magnus Lidström

    - Alex Alfathome wrote:
    Hello everybody
    I have a question for Magnus
    is there anything possible for Mac users osx 10.7.5
    and MicroTonic 3.3 and the latest script ?

    Sorry, Microtonic 3.3 requires MacOS 10.9 or later and the new Javascript scripts only work in Microtonic 3.3. We do not actually have a choice to compile for older versions of MacOS or Apple would not approve our installers for Catalina and beyond.

You need to be to post a reply

Sign In / Sign Up


First time here? Just enter your current email and sign up.
×